Apache Desarrollo web

AH10292: Invalid proxy UDS filename – Hay un nuevo error en los servidores Plesk que utilizan Ubuntu. ¡Solución!

Hola,

Hoy descubrimos un nuevo error y lo solucionamos lo antes posible. Creemos que algunos amigos en el foro han encontrado este error y están buscando una solución.

La solución es muy simple.

El sitio web de repente comenzó a mostrar el error 500:

  • AH10292: Invalid proxy UDS filename (proxy:unix:///var/www/vhosts/system/example.com/php-fpm.sock|fcgi://127.0.0.1:9000/var/www/vhosts/example.com/httpdocs/public/index.php)

¿Porque?

El problema está en la última actualización de Apache que cambió el enfoque en el manejo de los URI de UDS utilizados para las conexiones de proxy de Apache a PHP-FPM.

Solución

“Siga” este artículo para obtener más instrucciones sobre cómo actualizar Apache. Mientras tanto, siga la solución a continuación.

For Ubuntu 20.04:

  1. Conéctese al servidor mediante SSH.
  2. Cambie Apache a la versión anterior:

 

# export version=”2.4.41-4ubuntu3″; apt-get install apache2=$version apache2-utils=$version apache2-data=$version apache2-bin=$version

3. Configure el paquete en “mantener” para actualizaciones:

# apt-mark hold apache2

For Ubuntu 18.04:

  1. Conéctese al servidor mediante SSH.
  2. Cambie Apache a la versión anterior:
# export version=”2.4.29-1ubuntu4″; apt-get install apache2=$version apache2-utils=$version apache2-data=$version apache2-bin=$version

3. Configure el paquete en “mantener” para actualizaciones:

# apt-mark hold apache2

Fuente: https://support.plesk.com/hc/en-us/…-500-error-AH10292-Invalid-proxy-UDS-filename

Gracias a todos.

Fuente: https://forobeta.com/temas/ah10292-invalid-proxy-uds-filename-hay-un-nuevo-error-en-los-servidores-plesk-que-utilizan-ubuntu-solucion.859641/

Similar Posts

2 thoughts on “AH10292: Invalid proxy UDS filename – Hay un nuevo error en los servidores Plesk que utilizan Ubuntu. ¡Solución!
  1. Gracias por compartir la solución!.

    Sorpresivo Update que dejó algunas webs en mi server off. Temporalmente pasé a FastCGI para estar arriba de nuevo.

    Con la solución que aquí explicas me ayudó a poner arriba php-fpm de nuevo.

    Gracias nuevamente!.
    Saludos.

Leave a Reply

Your email address will not be published. Required fields are marked *

%d bloggers like this: