Número de lecturas: 1155
{lang: 'es-419'}

En  estos dias por una librería de un botón de pagos local que no soporta PHP 7 me toco utilizar XAMMP para utilizar PHP 5.6.x era necesario instalar la librería intl para un proyecto personal que estoy realizando.

Esto se lo hace de manera sencilla, estos son los pasos:

  1. Abrir xammp el archivo
    php/php.ini

      con cualquier editor

  2. Buscar
    ";extension=php_intl.dll"
  3. Quita el punto y coma ( ; )

    Esta asi:

    ;extension=php_intl.dll

    debe quedar asi

    extension=php_intl.dll
  4. Guardar el archivo.
  5. Reiniciar apache

 

 

Be Sociable, Share!